This page is no longer maintained — Please continue to the home page at

[netbeans] need newer plugin "Editor Library"

No replies
Joined: 2008-12-17,
User offline. Last seen 28 weeks 5 days ago.


i'm trying to install the netbeans scala kit as described here

my config:

Product Version: NetBeans IDE 6.8 (Build 200912041610)
Java: 1.6.0_17; Java HotSpot(TM) Client VM 14.3-b01-101
System: Mac OS X version 10.6.2 running on i386; MacRoman; de_DE (nb)
Userdir: /Users/rutz/.netbeans/6.8

but when i select the plug-ins and hit install, netbeans comes up with the following error:

"Some plugins require plugin Editor Library to be installed.

The plugin Editor Library is requested in version >= 2.1 but only was found.

The following plugins are affected:
Scala Core
Scala Debugger Projects Integration
Scala Editor
Scala Refactoring"

can you tell me, how to get this editor library?

thanks, -sciss-

Copyright © 2012 École Polytechnique Fédérale de Lausanne (EPFL), Lausanne, Switzerland