This page is no longer maintained — Please continue to the home page at

2.9.0/2.9.1 bytecode compatibility

1 reply
Joined: 2011-09-04,
User offline. Last seen 1 year 7 weeks ago.

Quite simply, are they compatible? Do I need to dig up sources and
rebuild all my libraries to the new version if I'd like to use Scala

Mirco Dotta
Joined: 2009-02-25,
User offline. Last seen 42 years 45 weeks ago.
Re: 2.9.0/2.9.1 bytecode compatibility

Hi Daniel,

2.9.0 and 2.9.1 are binary compatible.

Copyright © 2012 École Polytechnique Fédérale de Lausanne (EPFL), Lausanne, Switzerland